X-Pro1 sluiter probleem !

Plaats reactie
Gebruikersavatar

Topic Starter
mikemix
Ex-fXf
Berichten: 165
Lid geworden op: di 14 apr 2015, 22:15

X-Pro1 sluiter probleem !

Bericht door mikemix » wo 08 jul 2015, 20:57

Heb de camera een aantal weken, nu mee op vakantie in Zweden en mijn sluiter blijft hangen !
De camera geeft wat gerommel van de sluiter bij het opstarten en geeft vervolgens op het display
aan om de camera uit te zetten en opnieuw op te starten.
Doe ik dit dan blijft de waarschuwing en verandert er niks.
Ik gebruik de camera met slechts één objectief n.l. de 23/1.4

Ik heb de accu en CF kaart uit de body gehaald en wacht maar een nachtje.
Meer dan 1000 foto's zijn nog niet met de body gemaakt en hier op vakantie zijn er net een stuk of 30
gemaakt. Gaat dus nergens over.

Ben blij dat ik ook mijn Sony Alpha7II en Nikon D3 mee heb, maar baal behoorlijk van die X-Pro1.
Als ik dan ook al een body hier op het forum lees met een zoeker probleem -nieuw-, dan zakt bij mij de moed
in de schoenen.

Gebruikersavatar

Cees
fXf sponsor
Berichten: 595
Lid geworden op: za 23 aug 2014, 08:24
Heeft Bedankt: 5 x
Is Bedankt: 4 x

Re: X-Pro1 sluiter probleem !

Bericht door Cees » wo 08 jul 2015, 21:39

Dat heet wel echt pech!
Groet, Cees

Gebruikersavatar

Topic Starter
mikemix
Ex-fXf
Berichten: 165
Lid geworden op: di 14 apr 2015, 22:15

Re: X-Pro1 sluiter probleem !

Bericht door mikemix » wo 08 jul 2015, 22:28

Dit is toch wel echt vaag... 1,5 uur later...
Camera wederom van accu voorzien, wanneer ik het objectief eraf draaide was de sluiter gesloten zichtbaar, wat natuurlijk niet hoort.
Tijdens het aanzetten heb ik het knopje "drive" gelijktijdig ingedrukt -soort van: zinken of verzuipen- en warempel, hij is weer tot leven gekomen !
Echt heel vaag. Wat test foto's gemaakt en hij werkt weer.
We gaan het beleven, echt vertrouwen wekt het mij niet maar ik ga 'm toch maar weer gewoon inzetten.
Ben inmiddels een accu aan het laden en wacht morgen even af.
Na mijn vakantie breng ik 'm terug.

Gebruikersavatar

remoss
Berichten: 3475
Lid geworden op: vr 22 aug 2014, 23:03
Voornaam: René
Heeft Bedankt: 11 x
Is Bedankt: 53 x
Gender:
Contacteer:

Re: X-Pro1 sluiter probleem !

Bericht door remoss » wo 08 jul 2015, 22:39

Betrouwbaarheid is een groot ding. Als dat weg is is het weg. Terugbrengen is dan het enige nog als dat kan. Wel balen.
Een beter forum begint bij jezelf!

Gebruikersavatar

Patrick
fXf sponsor
Berichten: 2217
Lid geworden op: za 23 aug 2014, 02:45
Locatie: Velserbroek
Heeft Bedankt: 1 x
Is Bedankt: 22 x
Contacteer:

Re: X-Pro1 sluiter probleem !

Bericht door Patrick » wo 08 jul 2015, 23:09

Bizar...

Je sleept trouwens wel veel mee op vakantie...
Mijn hobby houdt me OP de straat!
Flickr X-T2|X-T1|X-M1|10-24 f4|16-55 f2.8|18-55 f2.8-4|50-140 f2.8|55-200 f3.5-4.8|100-400 f4.5-5.6|16 f1.4|23 f1.4|27 f2.8|35 f1.4|56 f1.2|60 f2.4 macro

Gebruikersavatar

Topic Starter
mikemix
Ex-fXf
Berichten: 165
Lid geworden op: di 14 apr 2015, 22:15

Re: X-Pro1 sluiter probleem !

Bericht door mikemix » wo 08 jul 2015, 23:28

Idd, René. Dat moeten we niet hebben. Je zal met een opdracht bezig zijn...
Inmiddels via het menu een reset gegeven wat eerder niet mogelijk was en vanuit het menu een "cleaning" gegeven.
Ik ga 'm vanaf morgen weer inzetten.

@Patrick, bizar is het zeker. Ik heb dit nog nooit eerder meegemaakt.
Dat slepen valt wel mee hoor, de A7II + Zeiss16-35/4.0, Zeiss 24-70/4.0, Zeiss55/1.8 en X-Pro1 +23/1.4 gaan elke dag mee comfortabel in de Billingham,
de D3 + 70-200VR2 gaan alleen mee voor projecten. Ik reis in een ruime auto en we verblijven in prima afsluitbare huisjes.
Dat is het punt niet.

Gebruikersavatar

Topic Starter
mikemix
Ex-fXf
Berichten: 165
Lid geworden op: di 14 apr 2015, 22:15

Re: X-Pro1 sluiter probleem !

Bericht door mikemix » za 11 jul 2015, 12:13


Gebruikersavatar

Patrick
fXf sponsor
Berichten: 2217
Lid geworden op: za 23 aug 2014, 02:45
Locatie: Velserbroek
Heeft Bedankt: 1 x
Is Bedankt: 22 x
Contacteer:

Re: X-Pro1 sluiter probleem !

Bericht door Patrick » zo 12 jul 2015, 00:19

23mm is geweldig, vind je niet?
Mijn hobby houdt me OP de straat!
Flickr X-T2|X-T1|X-M1|10-24 f4|16-55 f2.8|18-55 f2.8-4|50-140 f2.8|55-200 f3.5-4.8|100-400 f4.5-5.6|16 f1.4|23 f1.4|27 f2.8|35 f1.4|56 f1.2|60 f2.4 macro

Gebruikersavatar

remoss
Berichten: 3475
Lid geworden op: vr 22 aug 2014, 23:03
Voornaam: René
Heeft Bedankt: 11 x
Is Bedankt: 53 x
Gender:
Contacteer:

Re: X-Pro1 sluiter probleem !

Bericht door remoss » zo 12 jul 2015, 09:15

Lijkt me toch een ongelukkige software bus op een of andere manier. Maar goed dat het weer werkt! Fijne voortzetting van jullie trip :)
Een beter forum begint bij jezelf!

Gebruikersavatar

Topic Starter
mikemix
Ex-fXf
Berichten: 165
Lid geworden op: di 14 apr 2015, 22:15

Re: X-Pro1 sluiter probleem !

Bericht door mikemix » ma 14 mar 2016, 15:11

We zijn een goede 8 maanden verder en kan melden dat ik erna nooit meer problemen met de sluiter heb gehad.
Waar ik wel ben achtergekomen is het volgende: ik had van mijn winkelier een niet originele Jupio accu meegekregen.
Met als achterliggende gedachte: goedkoper en langere garantie.
Het probleem deed zich voor, jawel, met die bewuste accu.
Erna alleen maar origineel gebruikt, het kan toeval zijn, maar ik zweer bij merkeigen accu's.
Dit ongemak heeft deze buikpijn alleen maar bevestigd. Jupio is voor mij exit.

En idd, ik vind de 23/1.4 zeker een prima objectief.

Plaats reactie

Terug naar “X-Pro1”